Run your Ubuntu/Debian 64 bit system with the latest kernel – 3.13.6!

TuxI have compiled yet another Ubuntu/Debian kernel for 64 bit systems. This time kernel 3.13.017-exton, equivalent to Kernel.org’s latest STABLE kernel 3.13.6, released 140307.

Feature OVERVIEW for the Linux 3.13 kernel

Install kernel 3.13.0-17-exton in Ubuntu/Debian based distributions
My self-compiled Ubuntu kernels can be used in all types of modern Ubuntu systems, including Mint. They can even be used in Debian Wheezy (Debian 7) and Debian Jessie (upcoming Debian 8?). If you want to use my kernel 3.13.0-17-exton for 64bit systems, you can DOWNLOAD it from here.

md5sum for ubuntu-kernel-64bit-3.13.0-17-exton.zip, which is of 62,5 MB.

Installation instructions
Open the zip-file with WinZip, WinRAR or 7-Zip. Or run this command: unzip ubuntu-kernel-64bit-3.13.0-17-exton.zip. Go into the folder ubuntu-kernel-64bit-3.13.0-17-exton and run this command:
sudo dpkg -i linux-headers-3.13.0-17_3.13.0-17.37_all.deb \
linux-headers-3.13.0-17-exton_3.13.0-17.37_amd64.deb \
linux-image-3.13.0-17-exton_3.13.0-17.37_amd64.deb

Then: Run command sudo update-grub (if you use Grub2).

Nvidia
It is possible to install Nvidia’s proprietary drivers if you use “my” kernel 3.13.0-17-exton. Could be useful if you like to play games. Please read this instruction. The Nvidia drivers in for example Ubuntu’s repositories – “Current” etc. – can’t be used. It is supposed to be “impossible” to install Nvidia’s latest drivers when running kernel 3.11 – 3.13 without “patches” etc.

A small clarification
“My” kernel 3.13.0-17-exton is compiled exactly the same way as all official Ubuntu kernels. That is, The Ubuntu Way. If not, the kernel would not function in a Ubuntu/Debian system.

Good luck!

exton  /140312

7 thoughts on “Run your Ubuntu/Debian 64 bit system with the latest kernel – 3.13.6!

  1. Hi, your kernel dont install in fresh installed Debian 7.0.4, failed by libc6 version (Debian haver version 2.13.38, but your kernel require version 2.14)

      1. Libc6 is a system wide prerequisite, many packages depends of it. Debian unstable/testing have libc6 > 2.15, buys stable don’t have it.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s